Noticias

Asegura tu sitio web en wordpress con GOTMLS Anti-malware

Hoy en día wordpress es uno de los manejadores de contenido mayormente utilizados para montar el contenido en la web.    Sin embargo, no todos los proveedores de servicios de alojamiento web brindan protección y seguridad a los sitios web que implementan sus clientes.

Por esta razón es necesario que quienes administran o implementan sitios web en wordpress, deban agregan protección y seguridad adicional al sistema del manejador de contenido.

GOTMLS es un excelente plugin anti-malware gratuito y que brinda protección para:

  • Amenazas conocidas
  • Vulnerabilidades de acceso
  • Scripts back-door
  • Script .htaccess
  • Exploits TimThumb
  • Inyecciones a la base de datos
  • Protección contra intentos de acceso por fuerza bruta, entre otros.

En la siguiente imagen puedes ver un ejemplo de un escaneo realizado por el anti-malware al sitio web con wordpress.

Personalmente, me ha ayudado muchísimo a identificar plugins que contienen vulnerabilidades y que de alguna forma han permitido algún tipo de amenaza o inyección a las bases de datos de los sitios web wordpress implementados.

Las exploraciones de vulnerabilidades y antimalware es recomendado hacerlas al menos una vez a la semana o inmediatamente después que se implemente algún cambio en el manejador de contenido, como la instalación de un nuevo plugin por ejemplo.

Recomiendo este plugin de seguridad y merece donación en caso de que lo implementes.

Recuerda compartir esta publicación de seguridad en tus redes y comenta en el formulario de abajo.

 

Deja un comentario

A %d blogueros les gusta esto: